WoW Freedom

Full Version: Connecting to Peers
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello all,

I am coming back from having been away from the RP seen for awhile. I have never ran into this issue before with torrents, but when I try to use to torrent with UTorrent the status will stay on connecting to peers at 0%. Would it be UTorrent, my internet, or the torrent itself? Sorry for my english too, is my second language.
Probably the torrent, let me take a peak.
Should it take 3 days?
It might be because there are no seeders.

Crow went to bed but I'll ask him to look again in the morning. Until then, I started up my torrenting program to seed it for you. See if that helps at all. If not, gotta wait for Crow.
Yes, just not a lot of seeders it would seem, also being the nature of torrents, they ramp up in speed as you share more.
In my current situation I cannot seed the game, but a friend is having trouble also with downloading it because there are no seeders. Could people please start seeding lol?
I am that friend Zearea is mentioning.

Indeed, torrent speed for wowFreedom client, is currently at zero, for hours. I checked that my internet signal is working normally. When I temporary tried downloading other torrent file, the speed is at max.

My work schedule is a bit tight. If anyone decided to seed, please inform us. I will arrange my time to try catching you up, without letting you standby, too long.

Thank in advance.
Were I you, I would just try to download it from the other option (IIRC there's a MEGA download).
[url=""><s> ... D&txt=link">[/url]

This is the google drive link to download the client from.
Thank you, just it is not a very stable way of downloading the game of 30gb. After a few tries it did however download.
I'm glad to hear it! Google drive is a bit suboptimal, but no one's used the torrent in ages so it's really the only choice we got.
Google drive download weakness is -- unlike Torrent -- if it fail mid-way, you must restart from zero.

After downloaded all 29Gb, myself. I discovered that, inside game client, folder <I><s></s>'data'<e></e></I> alone, is 28.5 Gb.

To save my friends from hassle, I tried..
  • Moving half of files inside <I><s></s>'data'<e></e></I> folder, out of game client.

  • Zipped them, separately (14.5Gb)

  • Zipped the remaining game client (14Gb).

  • Uploaded each to Google drive. So, my friends only need to download 14Gb, at a time.

  • Told them to place those <I><s></s>'removed files'<e></e></I>, back into <I><s></s>'data'<e></e></I> folder.
They are playing it, just fine.

Being cloud upload, the speed is quite good, by default. And seeders are not needed.

Edit : Staffs already provided [url=""><s></s>alternative solution.