[-]
Server Time

[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Useful Links
Forums
Mini-manager
Rules
Tech Support
Events Calendar
Commands (MM)
Commands (Spreadsheet)

[-]
Latest Threads
Legion Invasions
Last Post: zackaroth
Yesterday 01:55 PM
» Replies: 0
» Views: 43
[insert goblin noises here]
Last Post: Talona
09-13-2019 08:17 PM
» Replies: 3
» Views: 85
Legion Client Connection Guide and Troub...
Last Post: Bhamarim
09-04-2019 01:27 PM
» Replies: 0
» Views: 69
Legion Intro Events
Last Post: zackaroth
08-20-2019 02:32 PM
» Replies: 0
» Views: 176
Staff Leave
Last Post: Unlucky Fellow
08-15-2019 04:06 PM
» Replies: 29
» Views: 5489

[-]
Who's Online
There are currently 8 online users. [Complete List]
» 1 Member(s) | 7 Guest(s)
Unlucky Fellow

Server crash on log-in.
#1
I tried to replicate everything I've done to make the whole thing crash, but it seems to be affecting only my Orc Worgblood.



On logging in, everything is loaded in properly, par the names who are persistently 'Unknown'. This occurred when I tried the .f petscale command on the Wolf pet.

.npc del does nothing, despite having the 5-10 second room for deleting it before the server crashes.



I've deleted her, deleted her WTF, recreated and the same bug occurs.



On creating another Hunter (Dwarf/Bear pet) and retracing steps as with my Orc, everything worked normally.

Reply
#2
Resolved: Code issue.

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)