[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Useful Links
Forums
Mini-manager
Rules
Tech Support
Events Calendar
Commands (MM)
Commands (Spreadsheet)

[-]
Latest Threads
Might be returning. Is this the place to...
Last Post: Vladdy
09-01-2018 11:21 AM
» Replies: 9
» Views: 262
CAS error
Last Post: Mathias
08-27-2018 02:03 PM
» Replies: 3
» Views: 307
S3E01
Last Post: Akasha
08-10-2018 05:22 PM
» Replies: 5
» Views: 215
A Bit Late
Last Post: Narkissa
07-30-2018 04:00 AM
» Replies: 18
» Views: 1141
Morphs and Legion Artifacts
Last Post: zackaroth
07-29-2018 04:24 PM
» Replies: 0
» Views: 168

[-]
Who's Online
There are currently 9 online users. [Complete List]
» 1 Member(s) | 8 Guest(s)
bluelink

Error when launching the game
#1
<del>When I attempt to launch WoW, I get the following error:</del>



<blockquote class='quote_blockquote'><dl><dt>Quote:</dt><dd>&nbsp;</dd></dl><div><del>[url="http://trinity6.github.io/US/wow/21742/versi:"><s></s>http://trinity6.github.io/US/wow/21742/versi:

World of Warcraft was not able to connect to the network data source. For help fixing this issue, please see: [url="https://battle.net/support/article/7411"><s></s>https://battle.net/support/article/7411</del>[/quote]



<del>I haven't changed anything since the last time I played (perhaps half a week ago), and I was able to launch it just fine before.</del>



EDIT: Ignore this, I fixed it by myself.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)