[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Useful Links
Forums
Mini-manager
Rules
Tech Support
Events Calendar
Commands (MM)
Commands (Spreadsheet)

[-]
Latest Threads
Hey, nerds.
Last Post: Akasha
01-13-2019 06:17 PM
» Replies: 6
» Views: 130
Introduction Extraordinaire
Last Post: Vannas
12-31-2018 12:21 PM
» Replies: 5
» Views: 135
The Garrison Campaign
Last Post: zackaroth
12-24-2018 09:19 AM
» Replies: 0
» Views: 101
the weird kid from COTH: Noble
Last Post: Geoni
12-24-2018 02:19 AM
» Replies: 3
» Views: 109
Hey
Last Post: Geoni
12-24-2018 01:38 AM
» Replies: 2
» Views: 63

[-]
Who's Online
There are currently 13 online users. [Complete List]
» 1 Member(s) | 12 Guest(s)
Geoni

Error when launching the game
#1
<del>When I attempt to launch WoW, I get the following error:</del>



<blockquote class='quote_blockquote'><dl><dt>Quote:</dt><dd>&nbsp;</dd></dl><div><del>[url="http://trinity6.github.io/US/wow/21742/versi:"><s></s>http://trinity6.github.io/US/wow/21742/versi:

World of Warcraft was not able to connect to the network data source. For help fixing this issue, please see: [url="https://battle.net/support/article/7411"><s></s>https://battle.net/support/article/7411</del>[/quote]



<del>I haven't changed anything since the last time I played (perhaps half a week ago), and I was able to launch it just fine before.</del>



EDIT: Ignore this, I fixed it by myself.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)